Welcome to DeepSkyForge Repository

To install GraXpert script in PixInsight, please use one of the below URL
in PixInsight RESOURCES > Updates > Manage Repositories (1)
Script requires PixInsight version 1.8.9-2 build 1597 or higher
(DON'T FORGET TRAILING SLASH "/")

GraXpert All in One
https://pixinsight.deepskyforge.com/update/graxpert/
(Will add new entry "GraXpert All in One" in SCRIPTS > Utilities)

GraXpert Suite
https://pixinsight.deepskyforge.com/update/graxpert-suite/
(Will add a new sub-menu "GraXpert" in SCRIPTS)

-*-

Documentation EN / Documentation FR
GraXpert All in One dialog box

-*-

More information available on GitHub GraXpert Suite for PixInsight
Full script description
Support

-*-

Manual install possible with below signed ZIP files
GraXpert All in One
GraXpert Suite

-*-

Note 1: All scripts are signed using Certified PixInsight Developer Id.